Need Help Solo Mining To My Fucking DigiByte Wallet! Somebody Please Help Me?

发布 other 816

I got a Antminer U3? Need Help Solo Mining To My Fucking DigiByte Wallet! Somebody Please Help Me? , and I'm trying to solo mine to digibyte-qt on ubuntu linux, and it seems I can't git it to work! Here's my digibyte.conf file:
Quote
rpcallowip=127.0.0.1
rpcuser=ant
rpcpassword=u3
server=1
daemon=1
txindex=1
debug=1
algo=sha256d
rpcport=14022
port=12024
addnode=74.208.230.160
addnode=216.250.125.121
addnode=69.164.198.161
addnode=66.228.56.115
addnode=104.200.17.141

I save the digibyte.conf file and restarted digibyte-qt, and it said it had to rebuild db or something like that so I waited until it was done, then I started CGMiner with this command:
Quote
./cgminer -o 127.0.0.1:14022 -u ant -u3 --au3-freq 250 --au3-volt 765

And CGMiner gave me this crap? Need Help Solo Mining To My Fucking DigiByte Wallet! Somebody Please Help Me? :
Quote
[2035-12-12 12:12:30] Started cgminer 7.8.9
[2035-12-12 12:12:30] Loaded configuration file solo.conf
[2035-12-12 12:12:30] Probing for an alive pool
[2035-12-12 12:12:30] Waiting for work to be available from pools.

And then CGMiner quit on me. I open digibyte-qt debug window and gave it thees commands:
Quote
getmininginfo
{
"blocks" : 140243,
"currentblocksize" : 0,
"currentblocktx" : 0,
"pow_algo_id" : 0,
"pow_algo" : "sha256d",
"difficulty" : 0.00024414,
"difficulty_sha256d" : 0.00024414,
"difficulty_scrypt" : 55.30653217,
"difficulty_groestl" : 0.00024414,
"difficulty_skein" : 0.00024414,
"difficulty_qubit" : 0.00024414,
"errors" :
,
"genproclimit" : -1,
"pooledtx" : 0,
"testnet" : false,
"generate" : false,
"hashespersec" : 0
}

Quote
setgenerate true -1

Quote
getmininginfo
{
"blocks" : 140243,
"currentblocksize" : 0,
"currentblocktx" : 0,
"pow_algo_id" : 0,
"pow_algo" : "sha256d",
"difficulty" : 0.00024414,
"difficulty_sha256d" : 0.00024414,
"difficulty_scrypt" : 55.30653217,
"difficulty_groestl" : 0.00024414,
"difficulty_skein" : 0.00024414,
"difficulty_qubit" : 0.00024414,
"errors" :
,
"genproclimit" : -1,
"pooledtx" : 0,
"testnet" : false,
"generate" : true,
"hashespersec" : 0
}

Now I restarted CGMiner? Need Help Solo Mining To My Fucking DigiByte Wallet! Somebody Please Help Me? :
Quote
./cgminer -o 127.0.0.1:14022 -u ant -u3 --au3-freq 250 --au3-volt 765

And CGMiner gave me this shit again? Need Help Solo Mining To My Fucking DigiByte Wallet! Somebody Please Help Me? :
Quote
[2035-12-12 02:00:00] Started cgminer 7.8.9
[2035-12-12 02:00:00] Loaded configuration file solo.conf
[2035-12-12 02:00:00] Probing for an alive pool
[2035-12-12 02:00:00] Waiting for work to be available from pools.

I been googling? Need Help Solo Mining To My Fucking DigiByte Wallet! Somebody Please Help Me? this for hours and found just a bunch shit examples, i'm going to go to bed i been up all night trying to figure it out. There needs to be a setting in side the wallet where you just type you username and password and the wallet does the configuration for you, so you just got to start your rig to local ip:port and username and password.
Need Help Solo Mining To My Fucking DigiByte Wallet! Somebody Please Help Me?
Need Help Solo Mining To My Fucking DigiByte Wallet! Somebody Please Help Me? Thanks to anybody that can help! Need Help Solo Mining To My Fucking DigiByte Wallet! Somebody Please Help Me?
Need Help Solo Mining To My Fucking DigiByte Wallet! Somebody Please Help Me?
150135930615013593061501359306150135930615013593061501359306Hi, use old wallet 4.0.3 as server or try to use new rpc auth!
We already had this discussion early on Telegram.
You need new rpcauth method!

https://github.com/digibyte/digibyte/tree/6.14.0/share/rpcuser
Quote
Gary Mckee, [25.03.17 16:06]
that branch is ahead of 5.4.2
Gary Mckee, [25.03.17 16:06]
rpcuser/rpcpassword should still work
twebit, [25.03.17 16:06]
the thing is I mine with the old deamon no problem but the new way of mining has changed something and rpcuser/rpcpassword doesn't work now
Gary Mckee, [25.03.17 16:06]
https://github.com/digibyte/digibyte/tree/6.14.0/share/rpcuser
Gary Mckee, [25.03.17 16:07]
so ./rpcuser user
Gary Mckee, [25.03.17 16:07]
will generate an auth for you to put in your digibyte.conf
twebit, [25.03.17 16:07]
I generated the .cookie file and put it in my config
twebit, [25.03.17 16:08]
already
twebit, [25.03.17 16:08]
rpcauth=_cookie_:numbers
Gary Mckee, [25.03.17 16:08]
whats your digibyte.conf look like
twebit, [25.03.17 16:09]
server=1
listen=1
deamon=1
algo=sha256d
rpcauth=__cookie__:thenumber
rpcpassword=thepw
rpcallowip=192.168.1.12/24
rpcport=14022
port=12024
maxconnections=10
addnode=46.4.66.6
Gary Mckee, [25.03.17 16:10]
what are you using for bfgminer password
Gary Mckee, [25.03.17 16:10]
should be no need for rpcpassword
Gary Mckee, [25.03.17 16:11]
if you have rpcauth
twebit, [25.03.17 16:11]
thepw (its a long number)
Gary Mckee, [25.03.17 16:11]
so if you run the script i linked before
Gary Mckee, [25.03.17 16:11]
the output is
Gary Mckee, [25.03.17 16:11]
String to be appended to digibyte.conf:
rpcauth=user:5958c94d2bfd7eca2db5cfd126fc7eb1$2b2b0f060afc89ce848d7a9a006eecbe4776e3271d533665e1504f3236ea20ef
Your password:
C-lqqs6x3gayJwBqPr_wxjAoQ3Gm82L45HQ6zN6l6d8=
Gary Mckee, [25.03.17 16:11]
rpcauth=user:5958c94d2bfd7eca2db5cfd126fc7eb1$2b2b0f060afc89ce848d7a9a006eecbe4776e3271d533665e1504f3236ea20ef
Gary Mckee, [25.03.17 16:11]
is what you would put in digibyte.conf
Gary Mckee, [25.03.17 16:11]
but
Gary Mckee, [25.03.17 16:11]
C-lqqs6x3gayJwBqPr_wxjAoQ3Gm82L45HQ6zN6l6d8=
Gary Mckee, [25.03.17 16:11]
is what you would use for bfgminer
twebit, [25.03.17 16:12]
oh no I copied it from the text file cookie eg; __cookie__:the long number
Gary Mckee, [25.03.17 16:12]
yeah that's probably why
Gary Mckee, [25.03.17 16:12]
try adding the rpcauth command i just posted into digibyte.conf
Gary Mckee, [25.03.17 16:13]
close/restart wallet
Gary Mckee, [25.03.17 16:13]
and use C-lqqs6x3gayJwBqPr_wxjAoQ3Gm82L45HQ6zN6l6d8= as your bfgminer password
twebit, [25.03.17 16:13]
ok so user:longnumber into the config ah ok and the pw for bfgminer OK I'll be back in 10 minutes while I startup again
Gary Mckee, [25.03.17 16:14]
also remove rpcpassword
twebit, [25.03.17 16:15]
what about the bfgminer user still the same I have digibyterpc as the user now
twebit, [25.03.17 16:15]
ok
Gary Mckee, [25.03.17 16:15]
user will be 'user'
twebit, [25.03.17 16:15]
ok
twebit, [25.03.17 16:21]
and then that same long number in my bfgminer for pw?
twebit, [25.03.17 16:22]
starting now will be 10 miutes
Gary Mckee, [25.03.17 16:22]
nah
Gary Mckee, [25.03.17 16:22]
gonna PM you
twebit, [25.03.17 16:22]
ok
Mike Jumbley, [25.03.17 16:50]
Don抰 forget to document it all twe. ??
twebit, [25.03.17 16:50]
I won't ??
I read this whole thing and i am still unsure what do to which i am not doing:
digibyte.conf
==========
rpcuser=digiuser
rpcpassword=digipass
rpcallowip=127.0.0.1
rpcport=14022
p2pport=12024
daemon=1
server=1
listen=1
gen=0
#algo=scrypt
#algo=sha256d
#algo=groestl
#algo=qubit
algo=skein
addnode=74.208.230.160
addnode=31.220.25.91
addnode=184.155.218.183
addnode=24.119.23.61
addnode=70.196.193.231
addnode=198.98.118.241
addnode=142.4.204.115
addnode=216.250.125.121
addnode=69.164.198.161
addnode=45.79.10.59
addnode=104.237.137.28
addnode=66.228.56.115
addnode=104.200.17.141
addnode=45.79.135.140
addnode=45.33.7.79
My commandS are as follows:
my command looks like so:
cgminer --skein -o 127.0.0.1:14022 -u digiuser -p digipass --verbose
it doesnt start mining, i dont understand why
F:\Users\imrepc\Desktop\Cgminer_Skein>cgminer --version
cgminer 3.7.3
Please help me
You should add "http://" in front off your localhost address.
The Miningsoftware isn′t able to "decode" the IP address:
[15:44:32] HTTP request failed: The requested URL returned error: 401
[15:44:32] HTTP request failed: The requested URL returned error: 401
[15:44:32] JSON decode failed(1): '[' or '{' expected near 'HTTP'
[15:44:32] JSON decode failed(1): '[' or '{' expected near 'HTTP'
Copy&Paste from the cgminer readme:
cgminer -o http://localhost:8332 -u username -p password --btc-address 15qSxP1SQcUX3o4nhkfdbgyoWEFMomJ4rZ
Note the http:// is mandatory for solo mining.
I have just tried exactly "cgminer --skein -o http://127.0.0.1:14022 -u digiuser -p digipass --verbose"
it does not work:
[19:03:41] GPU 1 BIOS partno.: 113-1E3470U.O60, version: 015.050.000.000, date: 2016/09/22 00:01
[19:03:41] Failed to ADL_Overdrive5_ODPerformanceLevels_Get
[19:03:41] Probing for an alive pool
[19:03:41] Testing Pool 0
[19:03:42] HTTP request failed: The requested URL returned error: 401
[19:03:42] HTTP request failed: The requested URL returned error: 401
[19:03:42] JSON decode failed(1): '[' or '{' expected near 'HTTP'
[19:03:42] JSON decode failed(1): '[' or '{' expected near 'HTTP'
[19:03:42] Closing socket for stratum Pool 0
[19:03:42] Pool 0 slow/down or URL or credentials invalid
[19:04:41] No servers were found that could be used to get work from.
[19:04:41] Please check the details from the list below of the servers you have input
[19:04:41] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
[19:04:41] Pool: 0? URL: http://127.0.0.1:14022? User: digiuser? Password: digipass
[19:04:41] Press any key to exit, or cgminer will try again in 15s.
[19:04:56] Testing Pool 0
[19:04:57] HTTP request failed: The requested URL returned error: 401
[19:04:57] HTTP request failed: The requested URL returned error: 401
[19:04:57] JSON decode failed(1): '[' or '{' expected near 'HTTP'
[19:04:57] JSON decode failed(1): '[' or '{' expected near 'HTTP'
[19:04:57] Closing socket for stratum Pool 0
[19:04:57] Pool 0 slow/down or URL or credentials invalid
It does not carry onto the stats screen how the hell does this work.
Pool mining is fine.
what am i doing wrong.
I have now even tried sgminer using command :
sgminer -k skeincoin -o 127.0.0.1:14022 -u digiuser -p digipass --verbose
I have tried http://127.0.0.1:14022? and even just as in the command , it doesnt not freeknig work, this is like rocket science
Yes my wallet is running
and if i do a netstat -a and find 14022? it is listening, so i dont understand this , ffs
why is this so fking hard
[20:40:51] Started sgminer v5.3.1
[20:40:51] * using Jansson 2.7
[20:40:51] CL Platform vendor: Advanced Micro Devices, Inc.
[20:40:51] CL Platform name: AMD Accelerated Parallel Processing
[20:40:51] CL Platform version: OpenCL 2.0 AMD-APP (2117.14)
[20:40:51] Platform devices: 2
[20:40:51]? ? ? 0? ? ? ?Ellesmere
[20:40:51]? ? ? 1? ? ? ?Ellesmere
[20:40:51] Number of ADL devices: 2
[20:40:51] ATI ADL Overdrive5 API found.
[20:40:51] ATI ADL Overdrive6 API found.
[20:40:51] Found 12 logical ADL adapters
[20:40:51] ADL index 0, id 148873664 - BIOS partno.: 113-D0000301_101, version: 015.050.000.000, date: 2016/09/30 00:06
[20:40:51] GPU 0 assigned: iAdapterIndex:0 iPresent:0 strUDID:PCI_VEN_1002&DEV_67DF&SUBSYS_2373148C&REV_CF_4&14486AD3&0&00E0A iBusNumber:2 iDeviceNumber:0 iFunctionNumber:0 iVendorID:1002 name:Radeon
(TM) RX 470 Graphics
[20:40:51] ADL index 1, id 148873664 - BIOS partno.: 113-D0000301_101, version: 015.050.000.000, date: 2016/09/30 00:06
[20:40:51] ADL index 2, id 148873664 - BIOS partno.: 113-D0000301_101, version: 015.050.000.000, date: 2016/09/30 00:06
[20:40:51] ADL index 3, id 148873664 - BIOS partno.: 113-D0000301_101, version: 015.050.000.000, date: 2016/09/30 00:06
[20:40:51] ADL index 4, id 148873664 - BIOS partno.: 113-D0000301_101, version: 015.050.000.000, date: 2016/09/30 00:06
[20:40:51] ADL index 5, id 148873664 - BIOS partno.: 113-D0000301_101, version: 015.050.000.000, date: 2016/09/30 00:06
[20:40:51] ADL index 6, id 17054912 - BIOS partno.: 113-1E3470U.O60, version: 015.050.000.000, date: 2016/09/22 00:01
[20:40:51] GPU 1 assigned: iAdapterIndex:6 iPresent:1 strUDID:PCI_VEN_1002&DEV_67DF&SUBSYS_E347174B&REV_CF_4&2D68EC9A&0&0008A iBusNumber:1 iDeviceNumber:0 iFunctionNumber:0 iVendorID:1002 name:Radeon
(TM) RX 470 Graphics
[20:40:51] ADL index 7, id 17054912 - BIOS partno.: 113-1E3470U.O60, version: 015.050.000.000, date: 2016/09/22 00:01
[20:40:51] ADL index 8, id 17054912 - BIOS partno.: 113-1E3470U.O60, version: 015.050.000.000, date: 2016/09/22 00:01
[20:40:51] ADL index 9, id 17054912 - BIOS partno.: 113-1E3470U.O60, version: 015.050.000.000, date: 2016/09/22 00:01
[20:40:51] ADL index 10, id 17054912 - BIOS partno.: 113-1E3470U.O60, version: 015.050.000.000, date: 2016/09/22 00:01
[20:40:51] ADL index 11, id 17054912 - BIOS partno.: 113-1E3470U.O60, version: 015.050.000.000, date: 2016/09/22 00:01
[20:40:51] GPU 0 Radeon (TM) RX 470 Graphics hardware monitoring enabled
[20:40:51] ADL GPU 0 is Adapter index 0 and maps to adapter id 148873664
[20:40:51] GPU 0 BIOS partno.: 113-D0000301_101, version: 015.050.000.000, date: 2016/09/30 00:06
[20:40:51] Failed to ADL_Overdrive5_ODPerformanceLevels_Get
[20:40:51] GPU 1 Radeon (TM) RX 470 Graphics hardware monitoring enabled
[20:40:51] ADL GPU 1 is Adapter index 6 and maps to adapter id 17054912
[20:40:51] GPU 1 BIOS partno.: 113-1E3470U.O60, version: 015.050.000.000, date: 2016/09/22 00:01
[20:40:51] Failed to ADL_Overdrive5_ODPerformanceLevels_Get
[20:40:51] Probing for an alive pool
[20:40:51] Testing 127.0.0.1
[20:40:52] HTTP request failed: The requested URL returned error: 401
[20:40:52] HTTP request failed: The requested URL returned error: 401
[20:40:52] JSON decode failed(1): '[' or '{' expected near 'HTTP'
[20:40:52] Closing 127.0.0.1 socket
[20:40:52] JSON decode failed(1): '[' or '{' expected near 'HTTP'
[20:40:52] Closing socket for stratum 127.0.0.1
[20:40:52] 127.0.0.1 slow/down or URL or credentials invalid
[20:41:51] No servers were found that could be used to get work from.
[20:41:51] Please check the details from the list below of the servers you have input
[20:41:51] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
[20:41:51] Pool: 0? URL: http://127.0.0.1:14022? User: digiuser? Password: digipass
[20:41:51] Press any key to exit, or sgminer will try again in 15s.
[20:41:51] No servers could be used! Exiting.

EVEN CPU mining is broken
C:\CPUMinerMulti>cpuminer-gw64-corei7.exe --url=http://127.0.0.1:14022 --userpass=digiuser:digipass --algo=skein --threads 3
** cpuminer-multi 1.3.1 by tpruvot@github **
BTC donation address: 1FhDPLPpw18X4srecguG3MxJYe4a1JsZnd (tpruvot)
[2017-06-09 22:33:33] 3 miner threads started, using 'skein' algorithm.
[2017-06-09 22:33:33] Current block is 4638802
[2017-06-09 22:33:33] No payout address provided, switching to getwork
[2017-06-09 22:33:33] json_rpc_call failed, retry after 10 seconds
[2017-06-09 22:33:33] Long-polling on http://127.0.0.1:14022
Solomining on new Digibyte core wallet v6.14.2
In Digibyte v6.14.2 "getwork" is gone. It now uses getblocktemplate.
So if you want to mine on the new wallet you have to change your configs!
These instructions are for people that already know how to solo mine.


LINUX:
Step 1. Generate an rpcauth code to put in your digibyte.conf file by going to this link https://github.com/digibyte/digibyte/tree/6.14.0/share/rpcuser and download and put the file in your digibyte root folder.
?
Step 2. Run it by typing 損ython ./rpcuser.py [user]?([user] can be what you choose to put in)It will show you something like this.
?
揝tring to be appended to digibyte.conf:
rpcauth=user:1335d15a52c8c24ef246b73bf4b9741$44d37ba0cb46191f11749c3217c7e497da5e01f8e8e01bd501bb35fbfcc0c9ba
Your password: l147_CovTnVvV4P0W5p8qa1B5Gs88EDqMo5OI9Fmo8Y= ?br />?
Step 3. Remove rpcuser/rpcpassword from your existing digibyte.conf file.
?
Step 4. Put the rpcauth=user:1335d15a52c8c24ef246b73bf4b9741$44d37ba0cb46191f11749c3217c7e497da5e01f8e8e01bd501bb35fbfcc0c9ba in your digibyte.conf file
?
Use the password for your mining rig for example.
-u user -p l147_CovTnVvV4P0W5p8qa1B5Gs88EDqMo5OI9Fmo8Y=
?
WINDOWS:
Step 1. You cant generate an rpcauth code because you need to install python first. So the easiest way ist to use existing rpcauth.
Step 2. Remove rpcuser/rpcpassword from your existing digibyte.conf file.
?
Step 3. Put the rpcauth=user:1335d15a52c8c24ef246b73bf4b9741$44d37ba0cb46191f11749c3217c7e497da5e01f8e8e01bd501bb35fbfcc0c9ba in your digibyte.conf file
Quote
This is the digibyte.conf:
server=1
listen=1
rpcport=14022
rpcallowip=192.168.222.0/24
algo=qubit
rpcauth=user:1335d15a52c8c24ef246b73bf4b9741$44d37ba0cb46191f11749c3217c7e497da5e01f8e8e01bd501bb35fbfcc0c9ba

rpcallowip=192.168.222.0/24 => ? You can change this to your Network or only one IP in your LAN!
algo=qubit ?=> change algo you want to mine
digibyte.conf file has to be in your digibyte folder. => C:\Users\accountname\AppData\Roaming\DigiByte
Step 4. Change your bat or config ?for your miner!
At this example i use algo=qubit so i want to mine qubit.
I use the cpuminer.
If you use other algo and other miners just read the help.txt which comes with your miningsoftware!
Quote
This is the mining.bat for cpuminer:
cpuminer -a qubit --url=192.168.222.202:14022 -u user -p l147_CovTnVvV4P0W5p8qa1B5Gs88EDqMo5OI9Fmo8Y= --no-stratum --no-getwork --no-extranonce --coinbase-addr=D8i1mDnjqpXGwyCrFJT9qbSYuYtdoW7bJc

Use the gernerated password and the user with the name user!
-u user -p l147_CovTnVvV4P0W5p8qa1B5Gs88EDqMo5OI9Fmo8Y=
Need Help Solo Mining To My Fucking DigiByte Wallet! Somebody Please Help Me?
INFO:
Quote

-n, --nfactor ? ? ? ? neoscrypt N-Factor
?? ? ?--coinbase-addr=ADDR ?payout address for solo mining
?? ? ?--coinbase-sig=TEXT ?data to insert in the coinbase when possible
?? ? ?--no-longpoll ? ? disable long polling support
?? ? ?--no-getwork ? ? ?disable getwork support
?? ? ?--no-gbt ? ? ? ? ?disable getblocktemplate support
?? ? ?--no-stratum ? ? ?disable X-Stratum support
?? ? ?--no-extranonce ? disable Stratum extranonce support
?? ? ?--no-redirect ? ? ignore requests to change the URL of the mining server

p.s. big thx also to twebit
Excellent! Thanks ReSl.Anyone gotten this to work using CCMiner or at all? I've been attempting to solo mine but documentation is scarce and what little I have found I have attempted but never seemed to get it to work.
I have referenced the official megathread and found these resources helpful but either incorrect or incomplete.
https://bitcointalk.org/index.php?topic=408268.msg10194594#msg10194594
https://bitcointalk.org/index.php?topic=1087037.0
I have downloaded Python and ran the rpcuser.py script to generate my rpcauth and removed rpcuser and rpcpassword. The password generated by the Python script is in my miner.bat file along with the username I gave to generate the RPCAuth.
My digibyte.conf looks as follows:

rpcauth=miner:bfbe1d83913d9abe4d1e705fdb4b5$702127c8e6eabdac6b8f7e0d15cfd202d6889f152f2f6825fb958724b35a47c1
rpcallowip=127.0.0.1
rpcallowip=192.168.0.2
rpcport=14022
port=12024
daemon=1
server=1
listen=1
gen=1
#algo=scrypt
#algo=sha256d
#algo=groestl
#algo=qubit
algo=skein
addnode=74.208.230.160
addnode=31.220.25.91
addnode=184.155.218.183
addnode=24.119.23.61
addnode=70.196.193.231

and my .bat file looks something like this:
start /D "ccminer-2.0-release-x64-cuda-8.0" ccminerAlexis78 -a skein -o http://127.0.0.1:14022 -u miner -p iGhGyBj7e9mqklpLmDeb6GaWgkHjt1ot7CAO1zmNjiM= -P
When attempting to run my miner (CCMiner) I am presented with the same HTTP401 Authentication error others have experienced and empty JSON_RPC_Call causing Get_Work to fail as shown below.
*** ccminer alexis-1.0 for nVidia GPUs from alexis78@github ***
*** Built with VC++ 2013 and nVidia CUDA SDK 7.5 (Recommended)
*** Based on tpruvot@github ccminer
*** Originally based on Christian Buchner and Christian H. project
*** Include some of the work of djm34, sp, tsiv and klausT.
[2017-07-24 21:48:17] NVML GPU monitoring enabled.
[2017-07-24 21:48:17] 1 miner thread started, using 'skein' algorithm.
[2017-07-24 21:48:17] JSON protocol request:
{"method":"getwork","params":[],"id":0}
* Rebuilt URL to: http://127.0.0.1:14022/
* Hostname was NOT found in DNS cache
* ? Trying 127.0.0.1...
* TCP_NODELAY set
* Connected to 127.0.0.1 (127.0.0.1) port 14022 (#0)
* Server auth using Basic with user 'miner'
> POST / HTTP/1.1
Authorization: Basic bWluZXI6aUdoR3lCajdlOW1xa2xwTG1EZWI2R2FXZ2tIanQxb3Q3Q0FPMXptTmppTT0=
Host: 127.0.0.1:14022
Accept-Encoding: deflate, gzip
Content-Type: application/json
Content-Length: 41
User-Agent: ccminer/alexis-1.0
X-Mining-Extensions: longpoll noncerange reject-reason
X-Mining-Hashrate: 0
< http/1.1=
401=
>
* Authentication problem. Ignoring this.
< www-authenticate:=
basic=
realm="jsonrpc">
< date:=
tue,=
25=
jul=
2017=
02:48:17=
>
< content-length:=
>
< content-type:=
text/html;=
charset=
>
* HTTP error before end of send, stop sending
* Closing connection 0
[2017-07-24 21:48:17] Empty data received in json_rpc_call.
[2017-07-24 21:48:17] get_work failed, retry after 30 seconds
[2017-07-24 21:48:47] JSON protocol request:
{"method":"getwork","params":[],"id":0}.
[2017-07-24 21:48:17] get_work failed, retry after 30 second

In other words I have tried the new RPCAuth method and am still having trouble as it seems others are as well. My core wallet is running, synced, and up to date running in "--server" mode. It shows it was able to connect to the server but that Authentication failed. When my wallet isn't running the connection just gets refused. I also have scoured the web for a windows install of 4.03 from a trusted source as ReSI mentioned that as an alternative but was unable to locate one from an offical/reputable source. The linux source code is on github but no installer/release. Anyone have any luck or tips and tricks to get this up and running? I would appreciated any insight! Need Help Solo Mining To My Fucking DigiByte Wallet! Somebody Please Help Me?Get your debug information from the files within the data and not for the console itself or from the minor itself. You're going to get a lot more information there for example, you see there that it's loading a file named solo.conf. what you do not see and that information is the location of that file.I assume you're using Windows, if so there's a couple of different locations where that file maybe it's supposed to be in the roaming app user file sometimes it's in the local file. When I like to do, is create conf file, and put copies of it everywhere, not really everywhere but definitely a copy and they have to use your data with local and roaming. You might want to also turn the debugging information up to verbose.Might be too early in the debugging to do that but it's going to give you a lot more information. Now even though you know it's going to throw an air, go ahead and run the software. Then you can look at the debug file and the log files in the folder and get an idea of how that wallet starts how it loads and all of that I wanted to keep usin information you're going to see if that is loaded the conf file.